Results 1 to 6 of 6

Thread: CNC machine problem

  1. #1
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default CNC machine problem

    Hello every one, ca any body help me to solve my problem ,actually i have one retrofitted and reconditioned machine make mazak and 0i-mate fanuc control ,from few days I am getting one problem ,servo ready off alarms come when we increased the feed rate ,not working on more than 30% feed , we have checked every thing but could not find the solution ,all axis are belt drive.

  2. #2
    Join Date
    Sep 2005
    Location
    Wisconsin
    Posts
    996
    Thanks
    5
    Thanked 72 Times in 64 Posts

    Default Re: CNC machine problem

    Please post what alarm you are getting as without it we can not help you.

  3. #3
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: CNC machine problem

    Thank you so much for your reply ,actually i forgot to mention th alarm

    Alarm are

    401 servo alarm x axis vrdy off
    servo alarm y axis vrdy off
    servo alarm z axis vrdy off

    Please help me ,i will be glad to know the root cause

  4. #4
    Join Date
    Sep 2005
    Location
    Wisconsin
    Posts
    996
    Thanks
    5
    Thanked 72 Times in 64 Posts

    Default Re: CNC machine problem

    Does it sound like any of the motors are humming when standing still or just after a move for a short amount of time and then settle in? Are any of them getting hot?

    Is this alarm on right away on power on as soon as the servos come on or does it take awhile. How often will it alarm?

  5. #5
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: CNC machine problem

    Thanks,

    But not happening like that ,i mean no humming noise ,no abnormal sound, this alarms come when we increase the feed rate ,i mean machine runs on low feed rate like 30% if we increase feed then alarm comes .other wise machine running ok and most important alarm comes at the time of interpolation of two axis.

  6. #6
    Join Date
    Sep 2005
    Location
    Wisconsin
    Posts
    996
    Thanks
    5
    Thanked 72 Times in 64 Posts

    Default Re: CNC machine problem

    This could be a lot of things. I would try moving one axis at a time in a sample program and increase feedrate. See if this will isolate the problem to one axis first.

Similar Threads

  1. Problem with Plasma Cutting Machine
    By joeinhouston in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 06-01-12, 07:22 PM
  2. VMC Machine Vibration Problem
    By Tanweer in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 10-12-11, 02:47 AM
  3. Position accuracy problem in cnc machine
    By Tanweer in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 03-30-11, 02:34 AM
  4. Milling machine problem
    By Tanweer in forum Suggestions, ideas or forum problems (Help us)
    Replies: 0
    Last Post: 03-16-11, 03:30 AM
  5. Re: uploaded machine parameters format problem
    By cncmiles in forum Fanuc Controls
    Replies: 1
    Last Post: 03-22-10, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •