Results 1 to 5 of 5

Thread: Hitachi Seiki lathe spindle wont start

  1. #1
    Join Date
    Apr 2017
    Location
    Syracuse, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Hitachi Seiki lathe spindle wont start

    Hi all,

    I was recently trying to install a LNS Quick load bar feeder on Hitachi seiki TS15 lathe with seicos control. I have a few different diagrams that show the wiring a slightly different way. I could not get the lathe to see the bar feeder was ready or the bar feeder to see that the lathe was ready.
    However, I gave up so I could make some parts, disconnected the bar feeder wiring and replaced the jumpers so the lathe would not alarm out from no signal from the bar feeder. Now the spindle wont turn on either with a program or in MDI mode. I can change gears and if I turn it by hand it will read the RPM its turning on the display. If I command an S1000 M3 like I normally would it accepts it but doesn't turn on and eventually gives a cycle time out error on the display.

    If I look at the input/output diagnostics it doesn't seem to change the "0" or "1" when I clamp or unclamp the chuck. It does however physically clamp and unclamp and the appropriate LED on the SLAVE board lights up when clamped or unclamped.

    Looking at the input/outputs it looks like the emergency stop is on regarding the spindle, however not sure if its supposed to be a "0" or "1." Its set to "1" currently. However there are no other signs that the emergency stop is on. I can index the turret and move all axis and everything else.

    I did command a M16 when playing with the bar feeder which for this lathe is "bar feeder on." I have commanded an M17 which is "bar feeder off" which has not fixed anything.

    The spindle drive doesn't show any error or alarm codes, just displaying "--" waiting for a signal.

    Thanks for any help anyone can give.
    Clinton

  2. #2
    Join Date
    Apr 2017
    Location
    Syracuse, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Hitachi Seiki lathe spindle wont start

    Problem solved. I forgot to put one of the two jumpers back on the bar feeder interface at the lathe. Must be the lathe spindle was locked out thinking the bar feeder was supposed to be pushing. Hey I never said this was my full time job. Hopefully someone someday will read this and it will help them.

  3. #3
    Join Date
    Sep 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Hitachi Seiki lathe spindle wont start

    I just purchased a used HT20. and it had a bar feeder attached to it. i have the same issue as you had. could you be so kind as to let me know were the jumpers for the bar feeder are located. I tried to look for a manual on this machine on the internet and i am at a lost so far. I only found a maintenance manual no instruction manual so far.

    thanks in advance for your help.
    Victor

  4. #4
    Join Date
    Apr 2017
    Location
    Syracuse, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Hitachi Seiki lathe spindle wont start

    Quote Originally Posted by zipcnc View Post
    I just purchased a used HT20. and it had a bar feeder attached to it. i have the same issue as you had. could you be so kind as to let me know were the jumpers for the bar feeder are located. I tried to look for a manual on this machine on the internet and i am at a lost so far. I only found a maintenance manual no instruction manual so far.

    thanks in advance for your help.
    Victor

    Hi,

    Your machine may be completely different than mine as far as where the bar feeder hook up is located. I have attached a picture of the terminal bar for my machine. Your should looks similar to this and have similar labeling. If you look at the picture there are two blue jumper wires that need to be in place when the bar feeder is not attached.
    Attached Thumbnails Attached Thumbnails 20170120_133812.jpg  

  5. #5
    Join Date
    Sep 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Hitachi Seiki lathe spindle wont start

    thank you very much for your help

Similar Threads

  1. 1988 HITACHI SEIKI Model HTC 25S Lathe Alarm 512 Spindle Start Impossible
    By jagged in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 03-31-14, 10:51 PM
  2. Cincinnati start up hydraulics wont come on 250 t lathe
    By rodder in forum General CNC & Manufacturing Discussion
    Replies: 0
    Last Post: 01-05-13, 03:19 PM
  3. 1983 matsuura 760 wont start up
    By smith trail machining in forum Machine Repair & Troubleshooting
    Replies: 9
    Last Post: 11-27-12, 09:29 PM
  4. hitachi seiki ht25 fanuc10t spindle start problem
    By mikep in forum Machine Repair & Troubleshooting
    Replies: 10
    Last Post: 08-04-12, 05:15 AM
  5. Hitachi Seiki HT-15 ladder for lathe
    By stump1189 in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 11-11-11, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •