Results 1 to 2 of 2

Thread: EMCO 340 "EMCOTURN" - can't get past memory checksum error

  1. #1
    Join Date
    Jul 2015
    Location
    Lexington County, SC
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default EMCO 340 "EMCOTURN" - can't get past memory checksum error

    I recently acquired an EMCO 340 "EMCOTURN" with a Sinumerik 810t controller (I a almost sure this is the Siemens controller I have). I got the machine for scrap price by moving it from the building where it was located along with the hydraulic pump, transformer, and tooling. I hooked it up at my pipe fabrication shop where I have 3 phase power and figured out how to get the transformer correctly wired for voltage of this machine - (I made a diagram if some else needs it). When I powered it up, I got a checksum memory error and it would not go past this error.

    1. Since this machine had not had power in some time, I replaced the battery behind the CRT.
    2. I checked the lithium battery on the 6FX1126-2BA00 module and it showed a little over 3V so I left it alone.
    3. I swapped the memory modules in an attempt to figure out where the address of the bad EPROM was located. I suspected it was in the top module.
    4. I purchased some EPROMs that match those on the memory boards located in 6FX1120-7BAA01 and swapped them out but could not find a combination that works.
    5. I then called a local CNC repair person and he referred me to this site.


    Any suggestions would be greatly appreciated!

  2. #2
    Join Date
    Jul 2015
    Location
    Lexington County, SC
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: EMCO 340 "EMCOTURN" - can't get past memory checksum error

    I posted a picture of the error over at the gallery under "machines". Couldn't get the picture to upload directly to this post.

Similar Threads

  1. AMADA HDS 8025 PRESS BREAK "error code 2236-Y2 axis sensor abnormal"
    By Blackwme in forum Machine Repair & Troubleshooting
    Replies: 0
    Last Post: 06-13-13, 11:03 AM
  2. Fanuc 16i-M "Outer Rom Parity Error (Graphic)"
    By James.e.Raymond in forum Fanuc Controls
    Replies: 2
    Last Post: 11-08-12, 03:01 PM
  3. Fanuc 16i-M "Outer Rom Parity Error (Graphic)"
    By James.e.Raymond in forum Machine Repair & Troubleshooting
    Replies: 0
    Last Post: 11-05-12, 02:18 PM
  4. "TV Check Error" Alarm on SL603 Mori Seiki
    By suhaimyx in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 07-04-11, 11:58 PM
  5. Mits FA20 WEDM "EC" or "CS" setting
    By DoubleLunger in forum Programming / Applications
    Replies: 0
    Last Post: 04-19-10, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •