Results 1 to 3 of 3

Thread: ATC problem Hitachi Seiki VA35

  1. #1
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ATC problem Hitachi Seiki VA35

    When a T command is given the ATC starts indexing, but never stops.
    When manually indexing with the Micon it is supposed to stop once the start button is release, but does not stop.
    When Cancel is pressed on the Micon it does stop.

    Does any one know which relay needs to be changed and where to get it?

    All the best,

    Andy

  2. #2
    Join Date
    Aug 2009
    Posts
    21
    Thanks
    0
    Thanked 4 Times in 1 Post

    Default Re: ATC problem Hitachi Seiki VA35

    1. May be the cuonter sensor failed
    2. May be the parameter on Micon8 was lost. you must put it into by chosing mode 40 on Micon 8 keyboard and turn on the contact paramerter on.
    On keyboard of micon8:
    40 input
    01 inp 01 inp and then put [CLR]
    the same 01 inp 02 inp and then put [CLR]
    to 25 tool number or the top tool of machine.
    after key in OK. Turn contact on micon8 of.
    Try to.

  3. #3
    Join Date
    Nov 2011
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: ATC problem Hitachi Seiki VA35

    Yes it's the Micon8 parameters that need sorting. Then check the sensors for correct operation. You should have 3 prox sensors on the carosel...these are mentioned in the maintainance manual and should be positioned as per the manual.

Similar Threads

  1. Hitachi Seiki, Display problem
    By solmei in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 08-26-11, 03:01 AM
  2. Hitachi VA35 6MB Toolchange problem
    By cncdoctor in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 02-20-09, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •