Results 1 to 9 of 9

Thread: unplugged battery pack on okuma howa

  1. #1
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default unplugged battery pack on okuma howa

    Hello Gentlemen,
    I am new to this site, but any help would be greatly apprecitated.We got ahead of ourselves and didn't read warning not to unplug battery pack with machine off. We have an Okuma Howa millac 4va with a Fanuc 6m system.After a program runs it beeps like there is an error but nothing shows up I just have to flip ti mdi and push cycle start and this quits also when program is running my pot stays vertical instead of going back up in tool magazine.I think it has to do with my parameters but I don't have a list to check.
    Thank you in advance,
    Rygrin

  2. #2
    Join Date
    Oct 2008
    Posts
    664
    Thanks
    3
    Thanked 96 Times in 78 Posts

    Default Re: unplugged battery pack on okuma howa

    Hello Rygrin, welcome to the forum.

    Fortunately, the bateries that you unplugged (I believe) are not from the Fanuc CNC controller itself, but from an auxiliary ATC controller named SEQUENCE DOCTOR. That small controller attached to the electric cabinet's door is the one where you configure the tools being used in the tool magazine.

    That small controller uses configuration parameters and the batteries are to keep them alive when the machine is turned OFF. If all this makes sense to you and if you have actually seen a controller like the one I am describing in your machine, then maybe I could help you, I'd just have to look into my files for the appropriate recovery process or parameter list for your machine model.

  3. #3
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: unplugged battery pack on okuma howa

    Hello sinumeriko,
    Thank you for responding, everything you wrote makes sense.If you could look in your files that would be great.
    Thank you,
    Rygrin

  4. #4
    Join Date
    Oct 2008
    Posts
    664
    Thanks
    3
    Thanked 96 Times in 78 Posts

    Default Re: unplugged battery pack on okuma howa

    I found the 2-sheet pdf file, but now I'm not so sure that you would like to give it a try, the process requires that you erase all the parameters in your tool sequencer (due to partially erased or corrupted data) and then re-enter the appropriate new values for the 4VA.

    I did this process once for a 5VA model and it has worked ok ever since, but I can not assure you the same success for your machine, and even tought the document clearly states that it is for all models, including 4VA, 5VA, 4H and 5H, you should use it at your own risk.

    If you still want the information, send me an email address here in the forum, but into a private message, just click on my username and the option will appear.

  5. #5
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: unplugged battery pack on okuma howa

    Is it possible to get a copy of those paramters.
    I am working on an Okuma Millac 5VA, and the parameter lsit for the Sequence Doctor is missing.

  6. #6
    Join Date
    Oct 2008
    Posts
    664
    Thanks
    3
    Thanked 96 Times in 78 Posts

    Default Re: unplugged battery pack on okuma howa

    I have received your message, the file has been sent to your email address.

  7. #7
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Re: unplugged battery pack on okuma howa

    Thank you very much sir.

    I always try to share my knowledge with others in this field, and I certainly appreciate when others share with me.

    So much of the older information is getting lost as companies don't keep up with the books and other documentation on their machines. Those pieces of literature are becoming like valuable antiques.

    Thanks again!

  8. #8
    Join Date
    Jul 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: unplugged battery pack on okuma howa

    I'm working on a Millac 5VA that had the battery pack for the sequence Doctor unplugged. I found the procedure to set up the magazine but it seems like there are other parameters corrupted as the hyd are shutting off unexpectedly. I gather there is a procedure to "reset" the data in the whole sequencer? If so could you send this to me? Thanks

  9. #9
    Join Date
    Jul 2018
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: unplugged battery pack on okuma howa

    Can you send me the same pdf file that you you have sent for the guy above? Because i have gotten myself in that same trouble too. I'm currently using the 5va okuma howa fanuc 6m, and after the battery died, i replace it with new one but the tool doesn't go back to the magazine and i don't know how to erase all the parameter for the sequence. I would appreciate if you can help me.

Similar Threads

  1. Okuma Howa ACT-4 parameters
    By aewall1234 in forum Machine Repair & Troubleshooting
    Replies: 3
    Last Post: 03-26-12, 05:36 PM
  2. Okuma howa 5va parts
    By MADMAX in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 11-19-10, 01:03 PM
  3. Okuma-Howa
    By howd in forum Machine Repair & Troubleshooting
    Replies: 3
    Last Post: 08-10-10, 01:35 AM
  4. Okuma howa 2sp-v55 tooling
    By Markm in forum Machine Repair & Troubleshooting
    Replies: 0
    Last Post: 05-13-10, 09:52 AM
  5. Okuma-Howa
    By mohlen in forum Machine Repair & Troubleshooting
    Replies: 0
    Last Post: 02-08-10, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •