Results 1 to 2 of 2

Thread: Mastercam Engraving Problem

  1. #1
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Mastercam Engraving Problem

    When using axis substitution in X3 to engrave letters and the toolpath is posted the NC is inverted and the letters are machined inverted(using Mach3 for control), if I mirror the geo in X3 then the NC is proper when posted. If I leave the letters flat ie. turn off the axis sub the letters will be correct when posted and come off the machine correct. They are only inverted when using axis sub. Does anyone know what setting I am missing here, (I think it is in the post).

  2. #2
    Join Date
    Mar 2013
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Re: Mastercam Engraving Problem

    I think there is the problem in the axis setting or control in inverted...
    So, first you have to set this and then try to engrave...

Similar Threads

  1. the classification of engraving machine
    By league in forum General CNC & Manufacturing Discussion
    Replies: 0
    Last Post: 07-21-13, 09:55 PM
  2. Laser engraving problem?
    By robinhood005 in forum General CNC & Manufacturing Discussion
    Replies: 3
    Last Post: 05-21-13, 02:46 AM
  3. Engraving suggestions
    By Minimiller in forum Programming / Applications
    Replies: 4
    Last Post: 03-11-13, 01:26 AM
  4. MasterCam Cutter Comp Problem.
    By SwissMade in forum Machine Repair & Troubleshooting
    Replies: 4
    Last Post: 05-18-10, 11:02 AM
  5. Engraving software
    By Gabe Newell in forum CAD/CAM Discussion Forums
    Replies: 1
    Last Post: 11-25-09, 10:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •