Results 1 to 2 of 2

Thread: Fanuc 150M x axis problem

  1. #1
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default Fanuc 150M x axis problem

    hello all
    i have problem with gleson gear cutting machine which uses Fanuc 150 M controller.
    X axis moves continuesly without given any command and no movement show on screen
    fanuc alph motor have inbuild encoder and
    also uses LC 106 heide... encoder

  2. #2
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Question Re: Fanuc 150M x axis problem

    Hi
    Perhaps you can try to put parameter 1815#1 to 0
    That disconnect the scale. But be careful when you run.
    If it stand still after that, then i should try to replace the scale.
    / / Hans
    Last edited by HansBrannstrom; 04-18-11 at 12:43 AM.

Similar Threads

  1. HAAS TL 3 Z axis problem
    By ottumwamachine in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 10-20-14, 12:27 PM
  2. Fanuc OT - Z axis increment problem
    By learmachining in forum Fanuc Controls
    Replies: 3
    Last Post: 11-18-11, 08:37 PM
  3. Fanuc 18-TB Spindle/Z Axis Problem
    By KRC in forum Fanuc Controls
    Replies: 2
    Last Post: 07-06-11, 06:37 PM
  4. y axis problem
    By FrankS in forum Machine Repair & Troubleshooting
    Replies: 7
    Last Post: 11-10-10, 12:34 AM
  5. Weird Axis Problem
    By Coreman in forum Machine Repair & Troubleshooting
    Replies: 3
    Last Post: 09-10-10, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •