Results 1 to 5 of 5

Thread: fanuc 16I won't boot

  1. #1
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default fanuc 16I won't boot

    I have a Matsuura H plus 405 with a Fanuc 16i that will not start up. When I push the on button the screen stays black and a number comes up. I am not at the shop now but I believe the number is 60-5m. Usually several numbers flash by at this point and then I hit the start button again and the screen comes up. Any ideas? The machine has not been started in a week or so and the shop is colder than it has been for months, probably the mid 50's. Could that be a problem? Also could it be the control batteries? It has not flashed any sort of battery error in the recent past. Thank you.

  2. #2
    Join Date
    Sep 2005
    Location
    Wisconsin
    Posts
    1,004
    Thanks
    5
    Thanked 74 Times in 64 Posts

    Default Re: fanuc 16I won't boot

    Look at the drives are they in a not ready condition? (dashes on the drives) Are the power supplies working? Check the LED's as well as power with a meter. Also if you leave the machine at least powered on at half boot for lets say 20minutes then completely power off then on, check if it powers up.

  3. #3
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: fanuc 16I won't boot

    I thought I would update what I have found so far. I checked everything I could including the suggestions from this forum and called the Fanuc guys in. They have had 3 guys work on the computer in 3 days and after having no luck on the first 2 calls on the 3rd day completely replaced the computer which finally brought a DOS style menu up on the screen. The tec then replaced piece after piece of the computer until the computer quit working. Eventually he found that the Sram board was shot. The machine still does not work though because the flash card will not communicate to the computer to reinstall the parameters and such. Now we think the flash card base and/or wire ribbon might be bad. Not fun stuff.

  4. #4
    Join Date
    Sep 2005
    Location
    Wisconsin
    Posts
    1,004
    Thanks
    5
    Thanked 74 Times in 64 Posts

    Default Re: fanuc 16I won't boot

    Wow! sounds like you have your hands full with this one. I am curious of what the final result will be. Please keep us posted. Thanks

  5. #5
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: fanuc 16I won't boot

    Well it is finally working good. The Fanuc tech replaced the flash card base and ribbon wire and he was able to load the software to make the machine run. 4 service calls and several thousand $$ later we are back in business. Of course we lost all of the tool info and settings. We have 70 tools loaded. We had programs backed up well so after resetting tools we are on our way. It did end up being the sram card smaller than a credit card as well as the flash card base I mentioned. I don't want to see that happen again soon!

Similar Threads

  1. MulitCam MG 205 boot failure
    By bbeem in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 02-21-12, 12:56 AM
  2. Fanuc-18P No Display!! No Boot !Pl help Status LED meaning?
    By ledforless in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 07-07-11, 03:32 AM
  3. Fanuc-18P No Display!! No Boot !Pl help Status LED meaning?
    By ledforless in forum Fanuc Controls
    Replies: 0
    Last Post: 07-03-11, 05:39 PM
  4. Backup of the boot files from F-ROM
    By samaperro in forum Fanuc Controls
    Replies: 5
    Last Post: 04-12-10, 09:37 AM
  5. HELP Haas TM2 won't boot
    By TimH in forum Machine Repair & Troubleshooting
    Replies: 3
    Last Post: 11-30-09, 06:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •