Results 1 to 2 of 2

Thread: Okuma OSP 5020L Alarm 205-3 X Axis

  1. #1
    mpelnar Guest

    Default Okuma OSP 5020L Alarm 205-3 X Axis

    Getting alarm listed above on a LNC 8 Cadet with 5020L.
    First worked out potential temp problems not an issue here. So we have an encoder issue or a SVP Board issue? Is there a screen to look at encoder data? Is there somplace to see raw encoder data? I keep hearing about how industructiable Okuma encoders are so do I need to be looking at the SVP Board?

    Thanks in advance. Mark

  2. #2
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Okuma OSP 5020L Alarm 205-3 X Axis

    Are you still having problems?

Similar Threads

  1. Okuma lb15 - axis drive pin allocation
    By digicnc in forum Machine Repair & Troubleshooting
    Replies: 1
    Last Post: 02-04-15, 04:47 PM
  2. Need Help On Okuma Cadet OSP5020L Alarm
    By keithqmp in forum Machine Repair & Troubleshooting
    Replies: 0
    Last Post: 03-21-13, 01:08 PM
  3. Okuma OSP 7000L ALARM 352
    By nitroot in forum Machine Repair & Troubleshooting
    Replies: 2
    Last Post: 08-22-11, 04:20 PM
  4. Okuma LC40 Z Axis Bounce (1981) OSP 3000 Control
    By davidbickerdyke in forum Machine Repair & Troubleshooting
    Replies: 4
    Last Post: 05-15-10, 12:57 PM
  5. Okuma LB15 5020L baasic alarm question
    By EMan in forum Machine Repair & Troubleshooting
    Replies: 6
    Last Post: 01-12-10, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •